<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="https://www.fhctoday.com/wp-content/uploads/2018/03/favicon-2.jpg" type="image/x-icon" />
<title>FHCtoday.com | Update: Prom is Canceled for FHSD High Schools</title>

<title>Update: Prom is Canceled for FHSD High Schools &#8211; FHCtoday.com</title>
<link rel="alternate" type="application/rss+xml" title="FHCtoday.com &raquo; Update: Prom is Canceled for FHSD High Schools Comments Feed" href="https://fhctoday.com/34511/discover/update-prom-is-canceled-for-fhsd-high-schools/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fhctoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}#shailan-countdown-3, .shailan-countdown-3.hasCountdown{ background-color: #b5b5b5;color: #000000;margin:0px auto;} #shailan-countdown-3, .shailan-countdown-3.hasCountdown a{ color: #000000;}</style>
<link rel='stylesheet' id='farbtastic-css'  href='https://fhctoday.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://fhctoday.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://fhctoday.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fhctoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='xmascount-styles-css'  href='https://fhctoday.com/wp-content/plugins/santas-christmas-countdown/css/cw_xmascount-styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://fhctoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://fhctoday.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #171c4e;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://fhctoday.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Signika+Negative%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://fhctoday.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://fhctoday.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://fhctoday.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://fhctoday.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://fhctoday.com/wp-content/themes/snoflex/style.css?ver=20200306' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://fhctoday.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://fhctoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/santas-christmas-countdown/scripts/scriptfile.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/fhctoday.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"34511","token":"f0d796c371","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<link rel='https://api.w.org/' href='https://fhctoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fhctoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fhctoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Update: FHSD is no Longer Considering a Power Lunch For the 2020 School Year' href='https://fhctoday.com/34507/discover/update-fhsd-is-no-longer-considering-a-power-lunch-for-the-2020-school-year/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://fhctoday.com/34511/discover/update-prom-is-canceled-for-fhsd-high-schools/" />
<link rel='shortlink' href='https://fhctoday.com/?p=34511' />
<link rel="alternate" type="application/json+oembed" href="https://fhctoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffhctoday.com%2F34511%2Fdiscover%2Fupdate-prom-is-canceled-for-fhsd-high-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fhctoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffhctoday.com%2F34511%2Fdiscover%2Fupdate-prom-is-canceled-for-fhsd-high-schools%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"4\/17\/2020 23:35:00"}';
</script><!-- <meta name="NextGEN" version="3.3.5" /> -->


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Update: Prom is Canceled for FHSD High Schools" />
<meta property="og:type" content="article" />
<meta name="author" content="Natalie Walsh" />
<meta property="og:url" content="https://fhctoday.com/34511/discover/update-prom-is-canceled-for-fhsd-high-schools/" />
<meta property="og:image" content="https://www.fhctoday.com/wp-content/uploads/2018/03/favicon.jpg" />
	<meta property="og:site_name" content="FHCtoday.com" />
	<meta property="og:description" content="On April 17, the Principals of the FHSD high schools released a statement that officially cancelled 2020 proms for the district.&nbsp; The message claimed: “This decision was not made lightly, but it is essential to protect the safety and health of our entire community.” Junior Natalie White, social media officer of Junior Class, feels the..." />
	<meta name="description" content="On April 17, the Principals of the FHSD high schools released a statement that officially cancelled 2020 proms for the district.&nbsp; The message claimed: “This decision was not made lightly, but it is essential to protect the safety and health of our entire community.” Junior Natalie White, social media officer of Junior Class, feels the..." />
	<meta property="article:section" content="COVID-19" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<style type="text/css" media="screen">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</style>		<style type="text/css">
				</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}#shailan-countdown-3, .shailan-countdown-3.hasCountdown{ background-color: #b5b5b5;color: #000000;margin:0px auto;} #shailan-countdown-3, .shailan-countdown-3.hasCountdown a{ color: #000000;}</style>
</head>
<body data-rsssl=1>


<div id="lf_wrap">
<div id='snopostid-34511' class='snopostid'>
<div id="sno_longform" class="sno-story-34511">
	
		<meta http-equiv="refresh" content="0;url="/?p=34264"><script type="text/javascript">document.location.href="/?p=34264"</script><style>
				#wpadminbar {display:none!important;}
			</style><div class='header'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://fhctoday.com/wp-content/uploads/2019/10/Mini-header.jpg" alt="The online home of the Central Focus" /></a></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="34511"><a class='commentscroll' href='https://fhctoday.com/34511/discover/update-prom-is-canceled-for-fhsd-high-schools/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffhctoday.com%2F34511%2Fdiscover%2Fupdate-prom-is-canceled-for-fhsd-high-schools%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Update: Prom is Canceled for FHSD High Schools&amp;url=https%3A%2F%2Ffhctoday.com%2F%3Fp%3D34511" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffhctoday.com%2F34511%2Fdiscover%2Fupdate-prom-is-canceled-for-fhsd-high-schools%2F&amp;media=&amp;description=Update%3A+Prom+is+Canceled+for+FHSD+High+Schools" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//fhctoday.com/34511/discover/update-prom-is-canceled-for-fhsd-high-schools//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://fhctoday.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049"><a href="https://fhctoday.com/category/galleries/">Galleries</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3087"><a href="https://fhctoday.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-14862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14862"><a href="https://fhctoday.com/category/video/livestream/">Livestream</a></li>
</ul>
</li>
<li id="menu-item-17580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17580"><a href="https://fhctoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-17614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17614"><a href="https://fhctoday.com/web-advertising/">Web Advertising</a></li>
	<li id="menu-item-17616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17616"><a href="https://fhctoday.com/advertisement-rates/">Advertisement Rates</a></li>
	<li id="menu-item-17617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17617"><a href="https://fhctoday.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://fhctoday.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-17615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17615"><a href="https://fhctoday.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div></ul></div><div id="mainbody" style="padding-top:70px;"><div class="content main"><h1 id="storyheadline" class="storyheadline">Update: Prom is Canceled for FHSD High Schools</h1><div class="dividingline storystart"></div><p class="byline"> <a href="https://fhctoday.com/staff_profile/natalie-walsh/" class="creditline">Natalie Walsh</a>, Print Assignments Editor</p><p class="longdate"><span class="time-wrapper">April 17, 2020</span></p><div class="leftside storybody"><span class="storycontent"><p><span style="font-weight: 400;">On April 17, the Principals of the FHSD high schools released a statement that officially cancelled 2020 proms for the district.&nbsp;</span></p>
<p><span style="font-weight: 400;">The message claimed: “This decision was not made lightly, but it is essential to protect the safety and health of our entire community.”</span></p>
<p><span style="font-weight: 400;">Junior </span><b>Natalie White</b><span style="font-weight: 400;">, social media officer of Junior Class, feels the decision was made too soon to cancel a prom their club has planned all year.</span></p>
<p><span style="font-weight: 400;">“I do not agree with the complete cancellation of prom this early,” White said. “I was really upset and shocked because I thought we were going to attempt to [reschedule] it but it was also kind of expected due to the severity of COVID-19.”</span></p>
<p><span style="font-weight: 400;">“As we continue through this unprecedented school year, we will strive to keep you informed of any additional developments,” stated in the message from FHSD.</span></p>
</span></div></div><div class="clear"></div><div id="content" class="content main"><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://fhctoday.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="34511" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5f532d800" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="footerbar"><p><a href="https://fhctoday.com">FHCtoday.com</a> &bull; Copyright 2020 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://fhctoday.com/wp-login.php">Log in</a></p></div><!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/fhctoday.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php","countdownNonce":"ea9841dde4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://fhctoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-28', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script>(function($) { $.countdown.regional['custom'] = { labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'], labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'], compactLabels: ['y', 'a', 'h', 'g'], whichLabels: null, timeSeparator: ':', isRTL: false}; $.countdown.setDefaults($.countdown.regional['custom']); })(jQuery);</script>
   </div>

</div>
</div>
</div>
</div>
</body>

</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-04-17 23:35:00 -->