<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://fhctoday.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://fhctoday.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.fhctoday.com/wp-content/uploads/2018/03/favicon.jpg" /><link rel="Shortcut Icon" href="https://www.fhctoday.com/wp-content/uploads/2018/03/favicon-2.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="FHCtoday.com RSS 2.0" href="https://fhctoday.com/feed/" />
<link rel="alternate" type="text/xml" title="FHCtoday.com RSS .92" href="https://fhctoday.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="FHCtoday.com Atom 0.3" href="https://fhctoday.com/feed/atom/" />

<title>Dubs at Districts &#8211; FHCtoday.com</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="FHCtoday.com &raquo; Dubs at Districts Comments Feed" href="https://fhctoday.com/38407/sweat/dubs-at-districts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fhctoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
#shailan-countdown-3, .shailan-countdown-3.hasCountdown{ background-color: #b5b5b5;color: #000000;margin:0px auto;} #shailan-countdown-3, .shailan-countdown-3.hasCountdown a{ color: #000000;}</style>
<link rel='stylesheet' id='dashicons-css'  href='https://fhctoday.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://fhctoday.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fhctoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='xmascount-styles-css'  href='https://fhctoday.com/wp-content/plugins/santas-christmas-countdown/css/cw_xmascount-styles.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://fhctoday.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://fhctoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://fhctoday.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #171c4e;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://fhctoday.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Signika+Negative%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://fhctoday.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://fhctoday.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://fhctoday.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://fhctoday.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://fhctoday.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://fhctoday.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/santas-christmas-countdown/scripts/scriptfile.js?ver=5.7' id='xmascount-scripts-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/twitter-tweets/js/weblizar-fronend-twitter-tweets.js?ver=1' id='wl-weblizar-fronend-twitter-tweets-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/fhctoday.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":38407,"token":"3f9d56e512","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://fhctoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fhctoday.com/wp-json/wp/v2/posts/38407" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fhctoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fhctoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://fhctoday.com/38407/sweat/dubs-at-districts/" />
<link rel='shortlink' href='https://fhctoday.com/?p=38407' />
<link rel="alternate" type="application/json+oembed" href="https://fhctoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffhctoday.com%2F38407%2Fsweat%2Fdubs-at-districts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fhctoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffhctoday.com%2F38407%2Fsweat%2Fdubs-at-districts%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"3\/20\/2021 00:58:58"}';
</script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Dubs at Districts" />
<meta property="og:type" content="article" />
<meta name="author" content="Madi Hermeyer " />
<meta property="og:url" content="https://fhctoday.com/38407/sweat/dubs-at-districts/" />
<meta property="og:image" content="https://fhctoday.com/wp-content/uploads/2021/03/IMG_7251-900x631.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="631" />
	<meta property="og:site_name" content="FHCtoday.com" />
	<meta property="og:description" content="Boys wrestling districts were held at Francis Howell Central on February 27th. The outcome of Districts determines which athletes will compete at the State Tournament. Sophomore Aidan Hernandez got first place in his weight class this year, securing his spot at State. “I feel like we all performed well at districts,” Hernandez said. “But I’m..." />
	<meta name="description" content="Boys wrestling districts were held at Francis Howell Central on February 27th. The outcome of Districts determines which athletes will compete at the State Tournament. Sophomore Aidan Hernandez got first place in his weight class this year, securing his spot at State. “I feel like we all performed well at districts,” Hernandez said. “But I’m..." />
	<meta property="article:section" content="Galleries" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://fhctoday.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCvO5HiPDEoFmUkvx5kaIXNQ">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/fhctoday/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/fhctoday">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/francishowellcentralpublications">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://fhctoday.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6066" action="https://fhctoday.com/">
			<div class="search-button-container" id="searchthis6066">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6066" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6066" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6066" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6066" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://fhctoday.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3049"><a href="https://fhctoday.com/category/galleries/">Galleries</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3087"><a href="https://fhctoday.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-14862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14862"><a href="https://fhctoday.com/category/video/livestream/">Livestream</a></li>
</ul>
</li>
<li id="menu-item-17580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17580"><a href="https://fhctoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-17614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17614"><a href="https://fhctoday.com/web-advertising/">Web Advertising</a></li>
	<li id="menu-item-17616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17616"><a href="https://fhctoday.com/advertisement-rates/">Advertisement Rates</a></li>
	<li id="menu-item-17617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17617"><a href="https://fhctoday.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://fhctoday.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-17615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17615"><a href="https://fhctoday.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://fhctoday.com/wp-content/uploads/2019/10/Alternative-Header.jpg" class="headerimage" alt="The online home of the Central Focus" /></div><div class="headerlink headermedium" style="display:none"><img src="https://fhctoday.com/wp-content/uploads/2018/08/FHCtoday-headerTABLET.jpg" class="headerimage" alt="The online home of the Central Focus" /></div><div class="headerlink headerlarge"><img src="https://fhctoday.com/wp-content/uploads/2019/10/FHCtodayNEW2019.jpg" class="headerlink headerimage" alt="The online home of the Central Focus" /></div><h1 style="display:none" aria-hidden="true">FHCtoday.com</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://fhctoday.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://fhctoday.com"><img src="https://fhctoday.com/wp-content/uploads/2019/10/FHCtodayNEW2019.jpg" class="headerimage" alt="The online home of the Central Focus" /></a></div><h1 style="display:none">FHCtoday.com</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://fhctoday.com/wp-content/uploads/2019/10/Mini-header.jpg" alt="The online home of the Central Focus" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2579" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li id="menu-item-25241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25241"><a href="https://fhctoday.com/category/discover/breaking-news/">Breaking news</a></li>
	<li id="menu-item-17624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17624"><a href="https://fhctoday.com/category/discover/clubs/">Clubs</a></li>
	<li id="menu-item-34263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34263"><a href="https://fhctoday.com/category/discover/covid-19/">COVID-19</a></li>
	<li id="menu-item-25240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25240"><a href="https://fhctoday.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-2581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2581" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/feature/">Feature</a>
<ul class="sub-menu">
	<li id="menu-item-25414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25414"><a href="https://fhctoday.com/category/feature/top5/">My 5&#8217;s</a></li>
	<li id="menu-item-25242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25242"><a href="https://fhctoday.com/category/profiles/">Profiles</a></li>
	<li id="menu-item-17625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17625"><a href="https://fhctoday.com/category/feature/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-25413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25413"><a href="https://fhctoday.com/category/focus/">Focus</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/sweat/">Move</a>
<ul class="sub-menu">
	<li id="menu-item-17619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17619" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/sweat/winter-sports/">Winter Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-2953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2953"><a href="https://fhctoday.com/category/sweat/winter-sports/boys-basketball/">Boys Basketball</a></li>
		<li id="menu-item-2962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2962"><a href="https://fhctoday.com/category/sweat/winter-sports/girls-basketball/">Girls Basketball</a></li>
		<li id="menu-item-2965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2965"><a href="https://fhctoday.com/category/sweat/winter-sports/girls-swimming/">Girls Swimming</a></li>
		<li id="menu-item-6129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6129"><a href="https://fhctoday.com/category/sweat/winter-sports/ice-hockey/">Ice hockey</a></li>
		<li id="menu-item-2975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2975"><a href="https://fhctoday.com/category/sweat/winter-sports/wrestling/">Wrestling</a></li>
	</ul>
</li>
	<li id="menu-item-17620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17620" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/sweat/spring-sports/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-2952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2952"><a href="https://fhctoday.com/category/sweat/spring-sports/baseball/">Baseball</a></li>
		<li id="menu-item-2954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2954"><a href="https://fhctoday.com/category/sweat/spring-sports/boys-golf/">Boys Golf</a></li>
		<li id="menu-item-2957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2957"><a href="https://fhctoday.com/category/sweat/spring-sports/boys-tennis/">Boys Tennis</a></li>
		<li id="menu-item-2959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2959"><a href="https://fhctoday.com/category/sweat/spring-sports/boys-volleyball/">Boys Volleyball</a></li>
		<li id="menu-item-34113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34113"><a href="https://fhctoday.com/category/sweat/spring-sports/soccer/">Girls Soccer</a></li>
		<li id="menu-item-34111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34111"><a href="https://fhctoday.com/category/sweat/spring-sports/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-34114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34114"><a href="https://fhctoday.com/category/sweat/spring-sports/track-field/">Track &amp; Field</a></li>
		<li id="menu-item-2974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2974"><a href="https://fhctoday.com/category/sweat/spring-sports/ultimate-frisbee/">Ultimate Frisbee</a></li>
	</ul>
</li>
	<li id="menu-item-29351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29351" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/fall-sports/">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-19691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19691"><a href="https://fhctoday.com/category/sweat/boys-soccer-rosters/">Boys Soccer</a></li>
		<li id="menu-item-2956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2956"><a href="https://fhctoday.com/category/sweat/boys-swimming/">Boys Swimming</a></li>
		<li id="menu-item-2960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960"><a href="https://fhctoday.com/category/sweat/cross-country/">Cross Country</a></li>
		<li id="menu-item-2961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2961"><a href="https://fhctoday.com/category/sweat/football/">Football</a></li>
		<li id="menu-item-2963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2963"><a href="https://fhctoday.com/category/sweat/girls-golf/">Girls Golf</a></li>
		<li id="menu-item-2966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2966"><a href="https://fhctoday.com/category/sweat/girls-tennis/">Girls Tennis</a></li>
		<li id="menu-item-2968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2968"><a href="https://fhctoday.com/category/sweat/girls-volleyball/">Girls Volleyball</a></li>
		<li id="menu-item-2973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2973"><a href="https://fhctoday.com/category/sweat/softball/">Softball</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-25244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25244"><a href="https://fhctoday.com/category/entertain/">Entertain</a></li>
<li id="menu-item-17627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17627"><a href="https://fhctoday.com/category/editorials/">Voice</a></li>
<li id="menu-item-21031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21031"><a href="https://fhctoday.com/category/galleries/">Galleries</a></li>
<li id="menu-item-31602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31602" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-3045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/publications/">about</a>
	<ul class="sub-menu">
		<li id="menu-item-32659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32659"><a href="https://fhctoday.com/2019-2020-staff/">2019-2020 Staff</a></li>
		<li id="menu-item-21049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21049"><a href="https://fhctoday.com/contact-us/">Contact us</a></li>
	</ul>
</li>
	<li id="menu-item-36515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36515"><a href="https://fhctoday.com/category/2020-2021-issues/">2020-2021 Issues</a></li>
	<li id="menu-item-25243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25243"><a href="https://fhctoday.com/category/podcast/">Podcasts</a></li>
	<li id="menu-item-21029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21029" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/video/">Video</a>
	<ul class="sub-menu">
		<li id="menu-item-21037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21037"><a href="https://fhctoday.com/category/video/livestream/">Livestream</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-38407' class='snopostid'><div id='storypage' class='full-width sno-story-38407'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://fhctoday.com/category/galleries/' rel='category tag'>Galleries</a></li><li class='blockscategory'><a href='https://fhctoday.com/category/sweat/' rel='category tag'>Move</a></li><li class='blockscategory'><a href='https://fhctoday.com/category/sweat/winter-sports/' rel='category tag'>Winter Sports</a></li><li class='blockscategory'><a href='https://fhctoday.com/category/sweat/winter-sports/wrestling/' rel='category tag'>Wrestling</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Dubs at Districts</h1><div id="storymeta" class="storymeta"><p> <a href="https://fhctoday.com/staff_name/madi-hermeyer/" class="creditline">Madi Hermeyer </a> and <a href="https://fhctoday.com/staff_name/riley-wania/" class="creditline">Riley Wania</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 19, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="38407"><a class='commentscroll' href='https://fhctoday.com/38407/sweat/dubs-at-districts/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffhctoday.com%2F38407%2Fsweat%2Fdubs-at-districts%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Dubs at Districts&amp;url=https%3A%2F%2Ffhctoday.com%2F%3Fp%3D38407" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffhctoday.com%2F38407%2Fsweat%2Fdubs-at-districts%2F&amp;media=https://fhctoday.com/wp-content/uploads/2021/03/IMG_7251.jpg&amp;description=Dubs+at+Districts" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest sharing-mobile-hide"><i class="fa fa-pinterest"></i><span class="icon-hidden-text">Share on Pinterest</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//fhctoday.com/38407/sweat/dubs-at-districts/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>Boys wrestling districts were held at Francis Howell Central on February 27th. The outcome of Districts determines which athletes will compete at the State Tournament. Sophomore <strong>Aidan Hernandez</strong> got first place in his weight class this year, securing his spot at State.</p>
<p> “I feel like we all performed well at districts,” <strong>Hernandez</strong> said. “But I’m most proud of how we all cheered each other on through every match.”</p>
<p>The wrestlers who qualified for the State Tournament will be competing in Kansas City on March 13th, but for those that didn’t, the season has come to a close.</p>
<div class="photowrap"><div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='38235,38228,38231,38227,38233,38226,38234,38229,38232,38230' data-story-id='38407'><div id='storypageslideshow' style=''><div class="slideshowwrap"><img src="https://fhctoday.com/wp-content/uploads/2021/03/IMG_7251-900x631.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="IMG_7251" /><a class='modal-photo' href='#slideshow'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Gallery<span class='v-divider'>|</span>10 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocredit"><a href="https://fhctoday.com/staff_name/madi-hermeyer/">Madi Hermeyer</a></div><div class="photocaption">Senior Kaden Hart braking his opponent from Hickman down.</div></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class="newssourcephotos" data-photoids="38235,38228,38231,38227,38233,38226,38234,38229,38232,38230"></div>
</span></div><div class="clear"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://fhctoday.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="38407" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7b4f6e811" /></p><input type="hidden" id="ak_js" name="ak_js" value="227"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://fhctoday.com/category/galleries/">Galleries</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://fhctoday.com/38469/sweat/the-last-loss/" title="The Last Loss"><img src="https://fhctoday.com/wp-content/uploads/2021/03/IMG_1938-240x150.jpg" class="catstory-photo" alt="The team's seniors having a group hug after their final game together ended" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/38469/sweat/the-last-loss/">The Last Loss</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://fhctoday.com/38467/sweat/shooting-into-sectionals/" title="Shooting into Sectionals"><img src="https://fhctoday.com/wp-content/uploads/2021/03/152A5062-1-240x150.jpg" class="catstory-photo" alt="Senior Gracie Stugart bringing the ball up the court" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/38467/sweat/shooting-into-sectionals/">Shooting into Sectionals</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://fhctoday.com/38457/sweat/two-shots-too-short/" title="Two Shots Too Short"><img src="https://fhctoday.com/wp-content/uploads/2021/03/IMG_3453-240x150.jpg" class="catstory-photo" alt="Senior Benjamin Wuori breaking away from the other team" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/38457/sweat/two-shots-too-short/">Two Shots Too Short</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://fhctoday.com/38165/uncategorized/the-last-play-of-the-season/" title="The Last Play of the Season"><img src="https://fhctoday.com/wp-content/uploads/2021/03/MG_4284-240x150.jpg" class="catstory-photo" alt="The team in a huddle" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/38165/uncategorized/the-last-play-of-the-season/">The Last Play of the Season</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://fhctoday.com/38396/showcase/rock-the-house/" title="Rock The House"><img src="https://fhctoday.com/wp-content/uploads/2021/03/IMG_0075-240x150.jpg" class="catstory-photo" alt="Joe Weidig waiting patiently." /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/38396/showcase/rock-the-house/">Rock The House</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://fhctoday.com/category/sweat/">Move</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://fhctoday.com/38469/sweat/the-last-loss/" title="The Last Loss"><img src="https://fhctoday.com/wp-content/uploads/2021/03/IMG_1938-240x150.jpg" class="catstory-photo" alt="The team's seniors having a group hug after their final game together ended" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/38469/sweat/the-last-loss/">The Last Loss</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://fhctoday.com/38467/sweat/shooting-into-sectionals/" title="Shooting into Sectionals"><img src="https://fhctoday.com/wp-content/uploads/2021/03/152A5062-1-240x150.jpg" class="catstory-photo" alt="Senior Gracie Stugart bringing the ball up the court" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/38467/sweat/shooting-into-sectionals/">Shooting into Sectionals</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://fhctoday.com/38457/sweat/two-shots-too-short/" title="Two Shots Too Short"><img src="https://fhctoday.com/wp-content/uploads/2021/03/IMG_3453-240x150.jpg" class="catstory-photo" alt="Senior Benjamin Wuori breaking away from the other team" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/38457/sweat/two-shots-too-short/">Two Shots Too Short</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://fhctoday.com/38165/uncategorized/the-last-play-of-the-season/" title="The Last Play of the Season"><img src="https://fhctoday.com/wp-content/uploads/2021/03/MG_4284-240x150.jpg" class="catstory-photo" alt="The team in a huddle" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/38165/uncategorized/the-last-play-of-the-season/">The Last Play of the Season</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://fhctoday.com/38238/sweat/a-close-second/" title="A Close Second"><img src="https://fhctoday.com/wp-content/uploads/2021/03/152A5749-240x150.jpg" class="catstory-photo" alt="Will Bloomenberg reaches for the puck after the ref drops it." /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/38238/sweat/a-close-second/">A Close Second</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/38469/sweat/the-last-loss/#photo'><img src='https://fhctoday.com/wp-content/uploads/2021/03/IMG_1938-316x475.jpg' id='grow-stb38469'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The team's seniors having a group hug after their final game together ended'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38469').mouseenter(function() {
   											jQuery('#grow-stb38469').removeClass('shrink');
   											jQuery('#grow-stb38469').removeClass('grow');
   											jQuery('#grow-stb38469').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38469').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://fhctoday.com/38469/sweat/the-last-loss/">The Last Loss</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/38467/sweat/shooting-into-sectionals/#photo'><img src='https://fhctoday.com/wp-content/uploads/2021/03/152A5062-1-475x316.jpg' id='grow-stb38467'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Gracie Stugart bringing the ball up the court'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38467').mouseenter(function() {
   											jQuery('#grow-stb38467').removeClass('shrink');
   											jQuery('#grow-stb38467').removeClass('grow');
   											jQuery('#grow-stb38467').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38467').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://fhctoday.com/38467/sweat/shooting-into-sectionals/">Shooting into Sectionals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/38457/sweat/two-shots-too-short/#photo'><img src='https://fhctoday.com/wp-content/uploads/2021/03/IMG_3453-475x316.jpg' id='grow-stb38457'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Benjamin Wuori breaking away from the other team'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38457').mouseenter(function() {
   											jQuery('#grow-stb38457').removeClass('shrink');
   											jQuery('#grow-stb38457').removeClass('grow');
   											jQuery('#grow-stb38457').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38457').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://fhctoday.com/38457/sweat/two-shots-too-short/">Two Shots Too Short</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/38165/uncategorized/the-last-play-of-the-season/#photo'><img src='https://fhctoday.com/wp-content/uploads/2021/03/MG_4284-475x377.jpg' id='grow-stb38165'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The team in a huddle'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38165').mouseenter(function() {
   											jQuery('#grow-stb38165').removeClass('shrink');
   											jQuery('#grow-stb38165').removeClass('grow');
   											jQuery('#grow-stb38165').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38165').addClass('shrink');
   										});});</script><p class='stb-cat'>Boys Basketball</p><p class="relatedtitle"><a href="https://fhctoday.com/38165/uncategorized/the-last-play-of-the-season/">The Last Play of the Season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/38396/showcase/rock-the-house/#photo'><img src='https://fhctoday.com/wp-content/uploads/2021/03/IMG_0075-475x446.jpg' id='grow-stb38396'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Joe Weidig waiting patiently.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38396').mouseenter(function() {
   											jQuery('#grow-stb38396').removeClass('shrink');
   											jQuery('#grow-stb38396').removeClass('grow');
   											jQuery('#grow-stb38396').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38396').addClass('shrink');
   										});});</script><p class='stb-cat'>2020-2021 Issues</p><p class="relatedtitle"><a href="https://fhctoday.com/38396/showcase/rock-the-house/">Rock The House</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/38238/sweat/a-close-second/#photo'><img src='https://fhctoday.com/wp-content/uploads/2021/03/152A5749-475x328.jpg' id='grow-stb38238'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Will Bloomenberg reaches for the puck after the ref drops it.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38238').mouseenter(function() {
   											jQuery('#grow-stb38238').removeClass('shrink');
   											jQuery('#grow-stb38238').removeClass('grow');
   											jQuery('#grow-stb38238').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38238').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://fhctoday.com/38238/sweat/a-close-second/">A Close Second</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/38209/showcase/live-love-lacrosse/#photo'><img src='https://fhctoday.com/wp-content/uploads/2021/03/152A7625-475x316.jpg' id='grow-stb38209'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior Kiki Frye runs with the ball.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38209').mouseenter(function() {
   											jQuery('#grow-stb38209').removeClass('shrink');
   											jQuery('#grow-stb38209').removeClass('grow');
   											jQuery('#grow-stb38209').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38209').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://fhctoday.com/38209/showcase/live-love-lacrosse/">Live, Love, Lacrosse</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/38099/sweat/stepping-stones-to-state/#photo'><img src='https://fhctoday.com/wp-content/uploads/2021/03/152A4059-475x316.jpg' id='grow-stb38099'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore Peyton Shepard attempts to work a tilt on a difficult opponent. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38099').mouseenter(function() {
   											jQuery('#grow-stb38099').removeClass('shrink');
   											jQuery('#grow-stb38099').removeClass('grow');
   											jQuery('#grow-stb38099').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38099').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://fhctoday.com/38099/sweat/stepping-stones-to-state/">Stepping Stones to State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/38049/sweat/close-call-with-the-crusaders/#photo'><img src='https://fhctoday.com/wp-content/uploads/2021/03/152A2861-475x316.jpg' id='grow-stb38049'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Paige Rice agressively fighting for the ball.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38049').mouseenter(function() {
   											jQuery('#grow-stb38049').removeClass('shrink');
   											jQuery('#grow-stb38049').removeClass('grow');
   											jQuery('#grow-stb38049').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38049').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://fhctoday.com/38049/sweat/close-call-with-the-crusaders/">Close Call with the Crusaders</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/38028/sweat/sending-off-state-qualifiers/#photo'><img src='https://fhctoday.com/wp-content/uploads/2021/03/152A2385-2-475x316.jpg' id='grow-stb38028'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore Sophia Miller drinks water and talks to her coaches as she recovers from a fall on her head.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb38028').mouseenter(function() {
   											jQuery('#grow-stb38028').removeClass('shrink');
   											jQuery('#grow-stb38028').removeClass('grow');
   											jQuery('#grow-stb38028').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb38028').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://fhctoday.com/38028/sweat/sending-off-state-qualifiers/">Sending off State Qualifiers</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://fhctoday.com">FHCtoday.com</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://fhctoday.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCvO5HiPDEoFmUkvx5kaIXNQ">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/fhctoday/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/fhctoday">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/francishowellcentralpublications">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The online home of the Central Focus</p></div><div class="footersearch">	<form method="get" id="searchform9250" action="https://fhctoday.com/">
			<div class="search-button-container" id="searchthis9250">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9250" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9250" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9250" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9250" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3032"><a href="https://fhctoday.com/category/discover/">Discover</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-348"><a href="https://fhctoday.com/category/sweat/">Move</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577"><a href="https://fhctoday.com/category/feature/">Feature</a></li>
<li id="menu-item-30524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30524"><a href="https://fhctoday.com/category/editorials/">Voice</a></li>
<li id="menu-item-21043" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21043"><a href="https://fhctoday.com/category/galleries/">Galleries</a></li>
<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21044"><a href="https://fhctoday.com/category/video/">Video</a></li>
<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21045"><a href="https://fhctoday.com/category/video/livestream/">Livestream</a></li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21046"><a href="https://fhctoday.com/category/publications/">Publications</a></li>
<li id="menu-item-3039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3039"><a href="https://fhctoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3040"><a href="https://fhctoday.com/advertise/">Advertisement Information</a></li>
	<li id="menu-item-3041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3041"><a href="https://fhctoday.com/advertisement-rates/">Advertisement Rates</a></li>
	<li id="menu-item-8763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8763"><a href="https://fhctoday.com/about/">About</a></li>
	<li id="menu-item-3043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3043"><a href="https://fhctoday.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-21048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21048"><a href="https://fhctoday.com/about/">About</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://fhctoday.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-28', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/fhctoday.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='countdown-script-js-extra'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php","countdownNonce":"fcf80b33de"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0' id='countdown-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0' id='countdown-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://fhctoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<script>(function($) {
  $.countdown.regional['custom'] = {
    labels: [
      'Years', 
      'Months', 
      'Weeks', 
      'Days', 
      'Hours', 
      'Minutes', 
      'Seconds'
      ], 
    labels1: [
      'Year', 
      'Month', 
      'Week', 
      'Day', 
      'Hour', 
      'Minute', 
      'Second'
    ], 
    compactLabels: ['y', 'a', 'h', 'g'], 
    whichLabels: null, 
    timeSeparator: ':', 
    isRTL: false
  }; 
  $.countdown.setDefaults($.countdown.regional['custom']); 
})(jQuery);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://fhctoday.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="38407"><a class='commentscroll' href='https://fhctoday.com/38407/sweat/dubs-at-districts/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffhctoday.com%2F38407%2Fsweat%2Fdubs-at-districts%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Dubs at Districts&amp;url=https%3A%2F%2Ffhctoday.com%2F%3Fp%3D38407" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffhctoday.com%2F38407%2Fsweat%2Fdubs-at-districts%2F&amp;media=https://fhctoday.com/wp-content/uploads/2021/03/IMG_7251.jpg&amp;description=Dubs+at+Districts" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest sharing-mobile-hide"><i class="fa fa-pinterest"></i><span class="icon-hidden-text">Share on Pinterest</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//fhctoday.com/38407/sweat/dubs-at-districts/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://fhctoday.com/wp-content/uploads/2019/10/Mini-header.jpg" alt="The online home of the Central Focus" /></a></div><div class="hover_title"><div class="hover_titletext">Dubs at Districts</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://fhctoday.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3049"><a href="https://fhctoday.com/category/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3087"><a href="https://fhctoday.com/category/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14862"><a href="https://fhctoday.com/category/video/livestream/">Livestream</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17580"><a href="https://fhctoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17614"><a href="https://fhctoday.com/web-advertising/">Web Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17616"><a href="https://fhctoday.com/advertisement-rates/">Advertisement Rates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17617"><a href="https://fhctoday.com/policies/">Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://fhctoday.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17615"><a href="https://fhctoday.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ffffff', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-03-20 00:58:58 -->