<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://fhctoday.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://fhctoday.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.fhctoday.com/wp-content/uploads/2018/03/favicon.jpg" /><link rel="Shortcut Icon" href="https://www.fhctoday.com/wp-content/uploads/2018/03/favicon-2.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="FHCtoday.com RSS 2.0" href="https://fhctoday.com/feed/" />
<link rel="alternate" type="text/xml" title="FHCtoday.com RSS .92" href="https://fhctoday.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="FHCtoday.com Atom 0.3" href="https://fhctoday.com/feed/atom/" />

<title>Restaurants in the St. Louis Area Set to Close Dining Rooms &#8211; FHCtoday.com</title>
<link rel="alternate" type="application/rss+xml" title="FHCtoday.com &raquo; Restaurants in the St. Louis Area Set to Close Dining Rooms Comments Feed" href="https://fhctoday.com/34277/showcase/restaurants-in-the-st-louis-area-set-to-close/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fhctoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}#shailan-countdown-3, .shailan-countdown-3.hasCountdown{ background-color: #b5b5b5;color: #000000;margin:0px auto;} #shailan-countdown-3, .shailan-countdown-3.hasCountdown a{ color: #000000;}</style>
<link rel='stylesheet' id='farbtastic-css'  href='https://fhctoday.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://fhctoday.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://fhctoday.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fhctoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='xmascount-styles-css'  href='https://fhctoday.com/wp-content/plugins/santas-christmas-countdown/css/cw_xmascount-styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://fhctoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://fhctoday.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #171c4e;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://fhctoday.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Signika+Negative%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://fhctoday.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://fhctoday.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://fhctoday.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://fhctoday.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://fhctoday.com/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://fhctoday.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://fhctoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/santas-christmas-countdown/scripts/scriptfile.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/fhctoday.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"34277","token":"c15ca8d971","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<link rel='https://api.w.org/' href='https://fhctoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fhctoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fhctoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Update: 7 More Confirmed Cases of COVID-19 in Missouri' href='https://fhctoday.com/34291/uncategorized/update-7-more-confirmed-cases-of-covid-19/' />
<link rel='next' title='Days In The Life: Sarah LaRue, AKA A Clean Freak' href='https://fhctoday.com/34296/showcase/days-in-the-life-sarah-larue-aka-a-clean-freak/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://fhctoday.com/34277/showcase/restaurants-in-the-st-louis-area-set-to-close/" />
<link rel='shortlink' href='https://fhctoday.com/?p=34277' />
<link rel="alternate" type="application/json+oembed" href="https://fhctoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffhctoday.com%2F34277%2Fshowcase%2Frestaurants-in-the-st-louis-area-set-to-close%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fhctoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffhctoday.com%2F34277%2Fshowcase%2Frestaurants-in-the-st-louis-area-set-to-close%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"3\/18\/2020 23:30:35"}';
</script><!-- <meta name="NextGEN" version="3.3.0" /> -->


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Restaurants in the St. Louis Area Set to Close Dining Rooms" />
<meta property="og:type" content="article" />
<meta name="author" content="Kana Chung" />
<meta property="og:url" content="https://fhctoday.com/34277/showcase/restaurants-in-the-st-louis-area-set-to-close/" />
<meta property="og:image" content="https://fhctoday.com/wp-content/uploads/2020/03/takeaway-Edited-900x601.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="601" />
	<meta property="og:site_name" content="FHCtoday.com" />
	<meta property="og:description" content="Tuesday, officially announced at a joint news conference of regional leaders, all restaurants and bars in the St. Louis area have been ordered to cease dine-in services by midnight on Thursday. Many establishments have already put these precautions into effect, but taking these actions is no longer optional. These regulations apply to restaurants in the&nbsp;..." />
	<meta name="description" content="Tuesday, officially announced at a joint news conference of regional leaders, all restaurants and bars in the St. Louis area have been ordered to cease dine-in services by midnight on Thursday. Many establishments have already put these precautions into effect, but taking these actions is no longer optional. These regulations apply to restaurants in the&nbsp;..." />
	<meta property="article:section" content="Breaking news" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
		<style type="text/css">
				</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}#shailan-countdown-3, .shailan-countdown-3.hasCountdown{ background-color: #b5b5b5;color: #000000;margin:0px auto;} #shailan-countdown-3, .shailan-countdown-3.hasCountdown a{ color: #000000;}</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://fhctoday.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://www.youtube.com/channel/UCvO5HiPDEoFmUkvx5kaIXNQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/fhctoday/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="http://twitter.com/fhctoday">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/francishowellcentralpublications">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://fhctoday.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2116" action="https://fhctoday.com/">
			<div class="search-button-container" id="searchthis2116">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2116" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2116" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2116" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2116" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://fhctoday.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049"><a href="https://fhctoday.com/category/galleries/">Galleries</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3087"><a href="https://fhctoday.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-14862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14862"><a href="https://fhctoday.com/category/video/livestream/">Livestream</a></li>
</ul>
</li>
<li id="menu-item-17580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17580"><a href="https://fhctoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-17614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17614"><a href="https://fhctoday.com/web-advertising/">Web Advertising</a></li>
	<li id="menu-item-17616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17616"><a href="https://fhctoday.com/advertisement-rates/">Advertisement Rates</a></li>
	<li id="menu-item-17617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17617"><a href="https://fhctoday.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://fhctoday.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-17615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17615"><a href="https://fhctoday.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://fhctoday.com/wp-content/uploads/2019/10/Alternative-Header.jpg" class="headerimage" alt="The online home of the Central Focus" /></div><div class="headerlink headermedium" style="display:none"><img src="https://fhctoday.com/wp-content/uploads/2018/08/FHCtoday-headerTABLET.jpg" class="headerimage" alt="The online home of the Central Focus" /></div><div class="headerlink headerlarge"><img src="https://fhctoday.com/wp-content/uploads/2019/10/FHCtodayNEW2019.jpg" class="headerlink headerimage" alt="The online home of the Central Focus" /></div><h1 style="display:none" aria-hidden="true">FHCtoday.com</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://fhctoday.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://fhctoday.com"><img src="https://fhctoday.com/wp-content/uploads/2019/10/FHCtodayNEW2019.jpg" class="headerimage" alt="The online home of the Central Focus" /></a></div><h1 style="display:none">FHCtoday.com</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://fhctoday.com/wp-content/uploads/2019/10/Mini-header.jpg" alt="The online home of the Central Focus" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2579" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li id="menu-item-25241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25241"><a href="https://fhctoday.com/category/discover/breaking-news/">Breaking news</a></li>
	<li id="menu-item-17624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17624"><a href="https://fhctoday.com/category/discover/clubs/">Clubs</a></li>
	<li id="menu-item-34263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34263"><a href="https://fhctoday.com/category/discover/covid-19/">COVID-19</a></li>
	<li id="menu-item-25240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25240"><a href="https://fhctoday.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-2581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2581" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/feature/">Feature</a>
<ul class="sub-menu">
	<li id="menu-item-25414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25414"><a href="https://fhctoday.com/category/feature/top5/">My 5&#8217;s</a></li>
	<li id="menu-item-25242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25242"><a href="https://fhctoday.com/category/profiles/">Profiles</a></li>
	<li id="menu-item-17625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17625"><a href="https://fhctoday.com/category/feature/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-25413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25413"><a href="https://fhctoday.com/category/focus/">Focus</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/sweat/">Move</a>
<ul class="sub-menu">
	<li id="menu-item-17619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17619" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/sweat/winter-sports/">Winter Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-2953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2953"><a href="https://fhctoday.com/category/sweat/winter-sports/boys-basketball/">Boys Basketball</a></li>
		<li id="menu-item-2962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2962"><a href="https://fhctoday.com/category/sweat/winter-sports/girls-basketball/">Girls Basketball</a></li>
		<li id="menu-item-2965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2965"><a href="https://fhctoday.com/category/sweat/winter-sports/girls-swimming/">Girls Swimming</a></li>
		<li id="menu-item-6129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6129"><a href="https://fhctoday.com/category/sweat/winter-sports/ice-hockey/">Ice hockey</a></li>
		<li id="menu-item-2975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2975"><a href="https://fhctoday.com/category/sweat/winter-sports/wrestling/">Wrestling</a></li>
	</ul>
</li>
	<li id="menu-item-17620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17620" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/sweat/spring-sports/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-2952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2952"><a href="https://fhctoday.com/category/sweat/spring-sports/baseball/">Baseball</a></li>
		<li id="menu-item-2954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2954"><a href="https://fhctoday.com/category/sweat/spring-sports/boys-golf/">Boys Golf</a></li>
		<li id="menu-item-2957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2957"><a href="https://fhctoday.com/category/sweat/spring-sports/boys-tennis/">Boys Tennis</a></li>
		<li id="menu-item-2959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2959"><a href="https://fhctoday.com/category/sweat/spring-sports/boys-volleyball/">Boys Volleyball</a></li>
		<li id="menu-item-34113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34113"><a href="https://fhctoday.com/category/sweat/spring-sports/soccer/">Girls Soccer</a></li>
		<li id="menu-item-34111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34111"><a href="https://fhctoday.com/category/sweat/spring-sports/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-34114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34114"><a href="https://fhctoday.com/category/sweat/spring-sports/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-2974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2974"><a href="https://fhctoday.com/category/sweat/spring-sports/ultimate-frisbee/">Ultimate Frisbee</a></li>
	</ul>
</li>
	<li id="menu-item-29351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29351" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/fall-sports/">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-19691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19691"><a href="https://fhctoday.com/category/sweat/boys-soccer-rosters/">Boys Soccer</a></li>
		<li id="menu-item-2956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2956"><a href="https://fhctoday.com/category/sweat/boys-swimming/">Boys Swimming</a></li>
		<li id="menu-item-2960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960"><a href="https://fhctoday.com/category/sweat/cross-country/">Cross Country</a></li>
		<li id="menu-item-2961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2961"><a href="https://fhctoday.com/category/sweat/football/">Football</a></li>
		<li id="menu-item-2963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2963"><a href="https://fhctoday.com/category/sweat/girls-golf/">Girls Golf</a></li>
		<li id="menu-item-2966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2966"><a href="https://fhctoday.com/category/sweat/girls-tennis/">Girls Tennis</a></li>
		<li id="menu-item-2968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2968"><a href="https://fhctoday.com/category/sweat/girls-volleyball/">Girls Volleyball</a></li>
		<li id="menu-item-2973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2973"><a href="https://fhctoday.com/category/sweat/softball/">Softball</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-25244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25244"><a href="https://fhctoday.com/category/entertain/">Entertain</a></li>
<li id="menu-item-17627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17627"><a href="https://fhctoday.com/category/editorials/">Voice</a></li>
<li id="menu-item-21031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21031"><a href="https://fhctoday.com/category/galleries/">Galleries</a></li>
<li id="menu-item-31602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31602" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-3045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/publications/">about</a>
	<ul class="sub-menu">
		<li id="menu-item-32659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32659"><a href="https://fhctoday.com/2019-2020-staff/">2019-2020 Staff</a></li>
		<li id="menu-item-21049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21049"><a href="https://fhctoday.com/contact-us/">Contact us</a></li>
	</ul>
</li>
	<li id="menu-item-32013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32013"><a href="https://fhctoday.com/category/2019-2020-issues/">2019-2020 issues</a></li>
	<li id="menu-item-25243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25243"><a href="https://fhctoday.com/category/podcast/">Podcasts</a></li>
	<li id="menu-item-21029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21029" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/video/">Video</a>
	<ul class="sub-menu">
		<li id="menu-item-21037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21037"><a href="https://fhctoday.com/category/video/livestream/">Livestream</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-34277' class='snopostid'><div id='storypage' class='full-width sno-story-34277'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://fhctoday.com/category/discover/breaking-news/' rel='category tag'>Breaking news</a></li><li class='blockscategory'><a href='https://fhctoday.com/category/discover/covid-19/' rel='category tag'>COVID-19</a></li><li class='blockscategory'><a href='https://fhctoday.com/category/showcase/' rel='category tag'>Showcase</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Restaurants in the St. Louis Area Set to Close Dining Rooms</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Restaurants and bars in the St. Louis area have been ordered to cease eat-in services by Thursday at Midnight</p></div><div id="storymeta" class="storymeta"><p> <a href="https://fhctoday.com/staff_profile/kana-chung/" class="creditline">Kana Chung</a>, Copy Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 18, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='34277' data-photo-id='34294' href='#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/03/takeaway-Edited-900x601.jpg' alt='While+restaurants+are+no+longer+able+to+offer+eat-in+dining%2C+they+can+provide+carry-out+services.+This+allows+businesses+to+still+bring+in+some+profit.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='34277' data-photo-id='34294'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">While restaurants are no longer able to offer eat-in dining, they can provide carry-out services. This allows businesses to still bring in some profit.</p></div></div></div><div class="sharing sharing-top" data-story-id="34277"><a class='commentscroll' href='https://fhctoday.com/34277/showcase/restaurants-in-the-st-louis-area-set-to-close/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffhctoday.com%2F34277%2Fshowcase%2Frestaurants-in-the-st-louis-area-set-to-close%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Restaurants in the St. Louis Area Set to Close Dining Rooms&amp;url=https%3A%2F%2Ffhctoday.com%2F%3Fp%3D34277" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffhctoday.com%2F34277%2Fshowcase%2Frestaurants-in-the-st-louis-area-set-to-close%2F&amp;media=https://fhctoday.com/wp-content/uploads/2020/03/takeaway-Edited.jpg&amp;description=Restaurants+in+the+St.+Louis+Area+Set+to+Close+Dining+Rooms" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//fhctoday.com/34277/showcase/restaurants-in-the-st-louis-area-set-to-close//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Tuesday, officially announced at a joint news conference of regional leaders, all restaurants and bars in the St. Louis area have been ordered to cease dine-in services by midnight on Thursday. Many establishments have already put these precautions into effect, but taking these actions is no longer optional.</span></p>
<p><span style="font-weight: 400;">These regulations apply to restaurants in the&nbsp; St. Charles and Franklin counties, in addition to St. Louis City and St. Louis County.</span></p>
<p><span style="font-weight: 400;">That being said, businesses do not have to close down completely. They are still able to provide window, delivery, walk up and drive-thru services.&nbsp;</span></p>
<p><span style="font-weight: 400;">At the conference, St. Charles County Executive Steve Ehlmann worded it as simply “changing the way [restaurants] do business”.</span></p>
<p><span style="font-weight: 400;">There is currently no date for when the ban will be lifted, but officials remain hopeful that the area can survive the temporary closure.</span></p>
<p><span style="font-weight: 400;">In the meantime, many businesses, such as O’Charley’s and Denny’s, are offering deliveries void of an extra fee when ordered online.&nbsp;</span></p>
</span></div><div class="clear"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://fhctoday.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="34277" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53252d513d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://fhctoday.com/category/discover/breaking-news/">Breaking news</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://fhctoday.com/34264/showcase/covid-19-live-updates/" title="COVID-19 Live Updates"><img src="https://fhctoday.com/wp-content/uploads/2020/03/corona-logo-240x150.jpg" class="catstory-photo" alt="COVID-19 Live Updates" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/34264/showcase/covid-19-live-updates/">COVID-19 Live Updates</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://fhctoday.com/34266/showcase/fhsd-cancels-school-amid-covid-19-concerns/" title="FHSD Cancels School Amid COVID-19 Concerns"><img src="https://fhctoday.com/wp-content/uploads/2020/03/7EB2BF8B-0A27-42AA-ADAF-EDFF5253AFC2-240x150.png" class="catstory-photo" alt="FHSD Cancels School Amid COVID-19 Concerns" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/34266/showcase/fhsd-cancels-school-amid-covid-19-concerns/">FHSD Cancels School Amid COVID-19 Concerns</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://fhctoday.com/34220/showcase/covid-19-concerning-cottleville/" title="COVID-19 Concerning Cottleville"><img src="https://fhctoday.com/wp-content/uploads/2020/03/152A5189-240x150.jpg" class="catstory-photo" alt="COVID-19 Concerning Cottleville" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/34220/showcase/covid-19-concerning-cottleville/">COVID-19 Concerning Cottleville</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://fhctoday.com/32501/showcase/impeachment-2019-fhc-speaks/" title="Impeachment 2019 &#8211; FHC Speaks"><img src="https://fhctoday.com/wp-content/uploads/2019/12/TRUMPDIVISIONPAGE-240x150.jpg" class="catstory-photo" alt="Impeachment 2019 &#8211; FHC Speaks" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/32501/showcase/impeachment-2019-fhc-speaks/">Impeachment 2019 &#8211; FHC Speaks</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://fhctoday.com/29934/showcase/impeachment-becomes-focus-of-social-studies-classes/" title="Impeachment Is The Focus of Social Studies Classes"><img src="https://fhctoday.com/wp-content/uploads/2019/10/152A9423-240x150.jpg" class="catstory-photo" alt="Impeachment Is The Focus of Social Studies Classes" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/29934/showcase/impeachment-becomes-focus-of-social-studies-classes/">Impeachment Is The Focus of Social Studies Classes</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://fhctoday.com/category/discover/covid-19/">COVID-19</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://fhctoday.com/34296/showcase/days-in-the-life-sarah-larue-aka-a-clean-freak/" title="Days In The Life: Sarah LaRue, AKA A Clean Freak"><img src="https://fhctoday.com/wp-content/uploads/2020/03/Larue2-240x150.jpg" class="catstory-photo" alt="Days In The Life: Sarah LaRue, AKA A Clean Freak" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/34296/showcase/days-in-the-life-sarah-larue-aka-a-clean-freak/">Days In The Life: Sarah LaRue, AKA A Clean Freak</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://fhctoday.com/34283/showcase/days-in-the-life-jeremy-rohrbach-a-sports-fanatic-in-quarantine/" title="Days In The Life: Jeremy Rohrbach, a sports fanatic in quarantine"><img src="https://fhctoday.com/wp-content/uploads/2020/03/IMG_20200317_145723_780-240x150.jpg" class="catstory-photo" alt="Days In The Life: Jeremy Rohrbach, a sports fanatic in quarantine" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/34283/showcase/days-in-the-life-jeremy-rohrbach-a-sports-fanatic-in-quarantine/">Days In The Life: Jeremy Rohrbach, a sports fanatic in quarantine</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://fhctoday.com/34281/feature/days-in-the-life-what-fhc-is-doing-during-covid-19/" title="Days In The Life: What FHC Is Doing During COVID-19"><img src="https://fhctoday.com/wp-content/uploads/2020/03/corona-logo-240x150.jpg" class="catstory-photo" alt="Days In The Life: What FHC Is Doing During COVID-19" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/34281/feature/days-in-the-life-what-fhc-is-doing-during-covid-19/">Days In The Life: What FHC Is Doing During COVID-19</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://fhctoday.com/34264/showcase/covid-19-live-updates/" title="COVID-19 Live Updates"><img src="https://fhctoday.com/wp-content/uploads/2020/03/corona-logo-240x150.jpg" class="catstory-photo" alt="COVID-19 Live Updates" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/34264/showcase/covid-19-live-updates/">COVID-19 Live Updates</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://fhctoday.com/34266/showcase/fhsd-cancels-school-amid-covid-19-concerns/" title="FHSD Cancels School Amid COVID-19 Concerns"><img src="https://fhctoday.com/wp-content/uploads/2020/03/7EB2BF8B-0A27-42AA-ADAF-EDFF5253AFC2-240x150.png" class="catstory-photo" alt="FHSD Cancels School Amid COVID-19 Concerns" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/34266/showcase/fhsd-cancels-school-amid-covid-19-concerns/">FHSD Cancels School Amid COVID-19 Concerns</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/34264/showcase/covid-19-live-updates/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/03/corona-logo-475x475.jpg' id='grow-stb34264'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Restaurants in the St. Louis Area Set to Close Dining Rooms'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34264').mouseenter(function() {
   											jQuery('#grow-stb34264').removeClass('shrink');
   											jQuery('#grow-stb34264').removeClass('grow');
   											jQuery('#grow-stb34264').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34264').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking news</p><p class="relatedtitle"><a href="https://fhctoday.com/34264/showcase/covid-19-live-updates/">COVID-19 Live Updates</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/34266/showcase/fhsd-cancels-school-amid-covid-19-concerns/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/03/7EB2BF8B-0A27-42AA-ADAF-EDFF5253AFC2-475x298.png' id='grow-stb34266'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Restaurants in the St. Louis Area Set to Close Dining Rooms'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34266').mouseenter(function() {
   											jQuery('#grow-stb34266').removeClass('shrink');
   											jQuery('#grow-stb34266').removeClass('grow');
   											jQuery('#grow-stb34266').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34266').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking news</p><p class="relatedtitle"><a href="https://fhctoday.com/34266/showcase/fhsd-cancels-school-amid-covid-19-concerns/">FHSD Cancels School Amid COVID-19 Concerns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/34220/showcase/covid-19-concerning-cottleville/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/03/152A5189-475x316.jpg' id='grow-stb34220'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Restaurants in the St. Louis Area Set to Close Dining Rooms'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34220').mouseenter(function() {
   											jQuery('#grow-stb34220').removeClass('shrink');
   											jQuery('#grow-stb34220').removeClass('grow');
   											jQuery('#grow-stb34220').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34220').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking news</p><p class="relatedtitle"><a href="https://fhctoday.com/34220/showcase/covid-19-concerning-cottleville/">COVID-19 Concerning Cottleville</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/32501/showcase/impeachment-2019-fhc-speaks/#photo'><img src='https://fhctoday.com/wp-content/uploads/2019/12/TRUMPDIVISIONPAGE-475x316.jpg' id='grow-stb32501'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Restaurants in the St. Louis Area Set to Close Dining Rooms'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb32501').mouseenter(function() {
   											jQuery('#grow-stb32501').removeClass('shrink');
   											jQuery('#grow-stb32501').removeClass('grow');
   											jQuery('#grow-stb32501').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb32501').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking news</p><p class="relatedtitle"><a href="https://fhctoday.com/32501/showcase/impeachment-2019-fhc-speaks/">Impeachment 2019 &#8211; FHC Speaks</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/29934/showcase/impeachment-becomes-focus-of-social-studies-classes/#photo'><img src='https://fhctoday.com/wp-content/uploads/2019/10/152A9423-475x317.jpg' id='grow-stb29934'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Restaurants in the St. Louis Area Set to Close Dining Rooms'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb29934').mouseenter(function() {
   											jQuery('#grow-stb29934').removeClass('shrink');
   											jQuery('#grow-stb29934').removeClass('grow');
   											jQuery('#grow-stb29934').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb29934').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking news</p><p class="relatedtitle"><a href="https://fhctoday.com/29934/showcase/impeachment-becomes-focus-of-social-studies-classes/">Impeachment Is The Focus of Social Studies Classes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/28838/showcase/breaking-suv-destroys-main-entrance/#photo'><img src='https://fhctoday.com/wp-content/uploads/2019/04/IMG_6799-475x317.jpg' id='grow-stb28838'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Restaurants in the St. Louis Area Set to Close Dining Rooms'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb28838').mouseenter(function() {
   											jQuery('#grow-stb28838').removeClass('shrink');
   											jQuery('#grow-stb28838').removeClass('grow');
   											jQuery('#grow-stb28838').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb28838').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking news</p><p class="relatedtitle"><a href="https://fhctoday.com/28838/showcase/breaking-suv-destroys-main-entrance/">BREAKING: SUV destroys main entrance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/34296/showcase/days-in-the-life-sarah-larue-aka-a-clean-freak/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/03/Larue2-360x475.jpg' id='grow-stb34296'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Restaurants in the St. Louis Area Set to Close Dining Rooms'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34296').mouseenter(function() {
   											jQuery('#grow-stb34296').removeClass('shrink');
   											jQuery('#grow-stb34296').removeClass('grow');
   											jQuery('#grow-stb34296').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34296').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://fhctoday.com/34296/showcase/days-in-the-life-sarah-larue-aka-a-clean-freak/">Days In The Life: Sarah LaRue, AKA A Clean Freak</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/34283/showcase/days-in-the-life-jeremy-rohrbach-a-sports-fanatic-in-quarantine/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/03/IMG_20200317_145723_780-475x475.jpg' id='grow-stb34283'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Restaurants in the St. Louis Area Set to Close Dining Rooms'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34283').mouseenter(function() {
   											jQuery('#grow-stb34283').removeClass('shrink');
   											jQuery('#grow-stb34283').removeClass('grow');
   											jQuery('#grow-stb34283').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34283').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://fhctoday.com/34283/showcase/days-in-the-life-jeremy-rohrbach-a-sports-fanatic-in-quarantine/">Days In The Life: Jeremy Rohrbach, a sports fanatic in quarantine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/34281/feature/days-in-the-life-what-fhc-is-doing-during-covid-19/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/03/corona-logo-475x475.jpg' id='grow-stb34281'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Restaurants in the St. Louis Area Set to Close Dining Rooms'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34281').mouseenter(function() {
   											jQuery('#grow-stb34281').removeClass('shrink');
   											jQuery('#grow-stb34281').removeClass('grow');
   											jQuery('#grow-stb34281').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34281').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://fhctoday.com/34281/feature/days-in-the-life-what-fhc-is-doing-during-covid-19/">Days In The Life: What FHC Is Doing During COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/34264/showcase/covid-19-live-updates/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/03/corona-logo-475x475.jpg' id='grow-stb34264'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Restaurants in the St. Louis Area Set to Close Dining Rooms'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb34264').mouseenter(function() {
   											jQuery('#grow-stb34264').removeClass('shrink');
   											jQuery('#grow-stb34264').removeClass('grow');
   											jQuery('#grow-stb34264').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb34264').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking news</p><p class="relatedtitle"><a href="https://fhctoday.com/34264/showcase/covid-19-live-updates/">COVID-19 Live Updates</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://fhctoday.com">FHCtoday.com</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://fhctoday.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://www.youtube.com/channel/UCvO5HiPDEoFmUkvx5kaIXNQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/fhctoday/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="http://twitter.com/fhctoday">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/francishowellcentralpublications">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The online home of the Central Focus</p></div><div class="footersearch">	<form method="get" id="searchform8470" action="https://fhctoday.com/">
			<div class="search-button-container" id="searchthis8470">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8470" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8470" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8470" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8470" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3032"><a href="https://fhctoday.com/category/discover/">Discover</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><a href="https://fhctoday.com/category/sweat/">Move</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577"><a href="https://fhctoday.com/category/feature/">Feature</a></li>
<li id="menu-item-30524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30524"><a href="https://fhctoday.com/category/editorials/">Voice</a></li>
<li id="menu-item-21043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21043"><a href="https://fhctoday.com/category/galleries/">Galleries</a></li>
<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21044"><a href="https://fhctoday.com/category/video/">Video</a></li>
<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21045"><a href="https://fhctoday.com/category/video/livestream/">Livestream</a></li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21046"><a href="https://fhctoday.com/category/publications/">Publications</a></li>
<li id="menu-item-3039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3039"><a href="https://fhctoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3040"><a href="https://fhctoday.com/advertise/">Advertisement Information</a></li>
	<li id="menu-item-3041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3041"><a href="https://fhctoday.com/advertisement-rates/">Advertisement Rates</a></li>
	<li id="menu-item-8763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8763"><a href="https://fhctoday.com/about/">About</a></li>
	<li id="menu-item-3043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3043"><a href="https://fhctoday.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-21048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21048"><a href="https://fhctoday.com/about/">About</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://fhctoday.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/fhctoday.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php","countdownNonce":"11105fcbb3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://fhctoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-28', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script>(function($) { $.countdown.regional['custom'] = { labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'], labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'], compactLabels: ['y', 'a', 'h', 'g'], whichLabels: null, timeSeparator: ':', isRTL: false}; $.countdown.setDefaults($.countdown.regional['custom']); })(jQuery);</script></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://fhctoday.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="34277"><a class='commentscroll' href='https://fhctoday.com/34277/showcase/restaurants-in-the-st-louis-area-set-to-close/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffhctoday.com%2F34277%2Fshowcase%2Frestaurants-in-the-st-louis-area-set-to-close%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Restaurants in the St. Louis Area Set to Close Dining Rooms&amp;url=https%3A%2F%2Ffhctoday.com%2F%3Fp%3D34277" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffhctoday.com%2F34277%2Fshowcase%2Frestaurants-in-the-st-louis-area-set-to-close%2F&amp;media=https://fhctoday.com/wp-content/uploads/2020/03/takeaway-Edited.jpg&amp;description=Restaurants+in+the+St.+Louis+Area+Set+to+Close+Dining+Rooms" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//fhctoday.com/34277/showcase/restaurants-in-the-st-louis-area-set-to-close//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://fhctoday.com/wp-content/uploads/2019/10/Mini-header.jpg" alt="The online home of the Central Focus" /></a></div><div class="hover_title"><div class="hover_titletext">Restaurants in the St. Louis Area Set to Close Dining Rooms</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://fhctoday.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049"><a href="https://fhctoday.com/category/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3087"><a href="https://fhctoday.com/category/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14862"><a href="https://fhctoday.com/category/video/livestream/">Livestream</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17580"><a href="https://fhctoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17614"><a href="https://fhctoday.com/web-advertising/">Web Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17616"><a href="https://fhctoday.com/advertisement-rates/">Advertisement Rates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17617"><a href="https://fhctoday.com/policies/">Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://fhctoday.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17615"><a href="https://fhctoday.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ffffff', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-03-18 23:30:35 -->