<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://fhctoday.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://fhctoday.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.fhctoday.com/wp-content/uploads/2018/03/favicon.jpg" /><link rel="Shortcut Icon" href="https://www.fhctoday.com/wp-content/uploads/2018/03/favicon-2.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="FHCtoday.com RSS 2.0" href="https://fhctoday.com/feed/" />
<link rel="alternate" type="text/xml" title="FHCtoday.com RSS .92" href="https://fhctoday.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="FHCtoday.com Atom 0.3" href="https://fhctoday.com/feed/atom/" />

<title>Bringing the Heat &#8211; FHCtoday.com</title>
<link rel="alternate" type="application/rss+xml" title="FHCtoday.com &raquo; Bringing the Heat Comments Feed" href="https://fhctoday.com/37731/showcase/bringing-the-heat-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fhctoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
#shailan-countdown-3, .shailan-countdown-3.hasCountdown{ background-color: #b5b5b5;color: #000000;margin:0px auto;} #shailan-countdown-3, .shailan-countdown-3.hasCountdown a{ color: #000000;}</style>
<link rel='stylesheet' id='dashicons-css'  href='https://fhctoday.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://fhctoday.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://fhctoday.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fhctoday.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='xmascount-styles-css'  href='https://fhctoday.com/wp-content/plugins/santas-christmas-countdown/css/cw_xmascount-styles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://fhctoday.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://fhctoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://fhctoday.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #171c4e;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://fhctoday.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Signika+Negative%3A400%2C700&#038;display=swap&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://fhctoday.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://fhctoday.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://fhctoday.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://fhctoday.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://fhctoday.com/wp-content/themes/snoflex/style.css?ver=20210109' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://fhctoday.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/santas-christmas-countdown/scripts/scriptfile.js?ver=5.6.1' id='xmascount-scripts-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/twitter-tweets/js/weblizar-fronend-twitter-tweets.js?ver=1' id='wl-weblizar-fronend-twitter-tweets-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/fhctoday.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":37731,"token":"2c0f34d8d2","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://fhctoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fhctoday.com/wp-json/wp/v2/posts/37731" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fhctoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fhctoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://fhctoday.com/37731/showcase/bringing-the-heat-2/" />
<link rel='shortlink' href='https://fhctoday.com/?p=37731' />
<link rel="alternate" type="application/json+oembed" href="https://fhctoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffhctoday.com%2F37731%2Fshowcase%2Fbringing-the-heat-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fhctoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffhctoday.com%2F37731%2Fshowcase%2Fbringing-the-heat-2%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = '{"now":"2\/4\/2021 13:20:35"}';
</script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Bringing the Heat" />
<meta property="og:type" content="article" />
<meta name="author" content="Maya Culian" />
<meta property="og:url" content="https://fhctoday.com/37731/showcase/bringing-the-heat-2/" />
<meta property="og:image" content="https://fhctoday.com/wp-content/uploads/2021/02/152A2883-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="FHCtoday.com" />
	<meta property="og:description" content="On Tuesday, Jan. 26, varsity boys basketball worked together towards a victory against Timberland. Junior Adam Painter believes that the lessons they have learned from previous games this season proved to be a vital part of their success .  “We need to come out [to games] and set the intensity, rather than playing to the..." />
	<meta name="description" content="On Tuesday, Jan. 26, varsity boys basketball worked together towards a victory against Timberland. Junior Adam Painter believes that the lessons they have learned from previous games this season proved to be a vital part of their success .  “We need to come out [to games] and set the intensity, rather than playing to the..." />
	<meta property="article:section" content="Boys Basketball" />
	<meta property="article:tag" content="Adam Painter" />
<!-- End of Open Graph Meta Tags -->

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://fhctoday.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCvO5HiPDEoFmUkvx5kaIXNQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/fhctoday/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/fhctoday">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/francishowellcentralpublications">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://fhctoday.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8026" action="https://fhctoday.com/">
			<div class="search-button-container" id="searchthis8026">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8026" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8026" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8026" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8026" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://fhctoday.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049"><a href="https://fhctoday.com/category/galleries/">Galleries</a></li>
<li id="menu-item-3087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3087"><a href="https://fhctoday.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-14862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14862"><a href="https://fhctoday.com/category/video/livestream/">Livestream</a></li>
</ul>
</li>
<li id="menu-item-17580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17580"><a href="https://fhctoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-17614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17614"><a href="https://fhctoday.com/web-advertising/">Web Advertising</a></li>
	<li id="menu-item-17616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17616"><a href="https://fhctoday.com/advertisement-rates/">Advertisement Rates</a></li>
	<li id="menu-item-17617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17617"><a href="https://fhctoday.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://fhctoday.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-17615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17615"><a href="https://fhctoday.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://fhctoday.com/wp-content/uploads/2019/10/Alternative-Header.jpg" class="headerimage" alt="The online home of the Central Focus" /></div><div class="headerlink headermedium" style="display:none"><img src="https://fhctoday.com/wp-content/uploads/2018/08/FHCtoday-headerTABLET.jpg" class="headerimage" alt="The online home of the Central Focus" /></div><div class="headerlink headerlarge"><img src="https://fhctoday.com/wp-content/uploads/2019/10/FHCtodayNEW2019.jpg" class="headerlink headerimage" alt="The online home of the Central Focus" /></div><h1 style="display:none" aria-hidden="true">FHCtoday.com</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://fhctoday.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://fhctoday.com"><img src="https://fhctoday.com/wp-content/uploads/2019/10/FHCtodayNEW2019.jpg" class="headerimage" alt="The online home of the Central Focus" /></a></div><h1 style="display:none">FHCtoday.com</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://fhctoday.com/wp-content/uploads/2019/10/Mini-header.jpg" alt="The online home of the Central Focus" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2579" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li id="menu-item-25241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25241"><a href="https://fhctoday.com/category/discover/breaking-news/">Breaking news</a></li>
	<li id="menu-item-17624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17624"><a href="https://fhctoday.com/category/discover/clubs/">Clubs</a></li>
	<li id="menu-item-34263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34263"><a href="https://fhctoday.com/category/discover/covid-19/">COVID-19</a></li>
	<li id="menu-item-25240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25240"><a href="https://fhctoday.com/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-2581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2581" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/feature/">Feature</a>
<ul class="sub-menu">
	<li id="menu-item-25414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25414"><a href="https://fhctoday.com/category/feature/top5/">My 5&#8217;s</a></li>
	<li id="menu-item-25242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25242"><a href="https://fhctoday.com/category/profiles/">Profiles</a></li>
	<li id="menu-item-17625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17625"><a href="https://fhctoday.com/category/feature/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-25413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25413"><a href="https://fhctoday.com/category/focus/">Focus</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/sweat/">Move</a>
<ul class="sub-menu">
	<li id="menu-item-17619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17619" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/sweat/winter-sports/">Winter Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-2953" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2953"><a href="https://fhctoday.com/category/sweat/winter-sports/boys-basketball/">Boys Basketball</a></li>
		<li id="menu-item-2962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2962"><a href="https://fhctoday.com/category/sweat/winter-sports/girls-basketball/">Girls Basketball</a></li>
		<li id="menu-item-2965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2965"><a href="https://fhctoday.com/category/sweat/winter-sports/girls-swimming/">Girls Swimming</a></li>
		<li id="menu-item-6129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6129"><a href="https://fhctoday.com/category/sweat/winter-sports/ice-hockey/">Ice hockey</a></li>
		<li id="menu-item-2975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2975"><a href="https://fhctoday.com/category/sweat/winter-sports/wrestling/">Wrestling</a></li>
	</ul>
</li>
	<li id="menu-item-17620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17620" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/sweat/spring-sports/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-2952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2952"><a href="https://fhctoday.com/category/sweat/spring-sports/baseball/">Baseball</a></li>
		<li id="menu-item-2954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2954"><a href="https://fhctoday.com/category/sweat/spring-sports/boys-golf/">Boys Golf</a></li>
		<li id="menu-item-2957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2957"><a href="https://fhctoday.com/category/sweat/spring-sports/boys-tennis/">Boys Tennis</a></li>
		<li id="menu-item-2959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2959"><a href="https://fhctoday.com/category/sweat/spring-sports/boys-volleyball/">Boys Volleyball</a></li>
		<li id="menu-item-34113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34113"><a href="https://fhctoday.com/category/sweat/spring-sports/soccer/">Girls Soccer</a></li>
		<li id="menu-item-34111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34111"><a href="https://fhctoday.com/category/sweat/spring-sports/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-34114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34114"><a href="https://fhctoday.com/category/sweat/spring-sports/track-field/">Track &amp; Field</a></li>
		<li id="menu-item-2974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2974"><a href="https://fhctoday.com/category/sweat/spring-sports/ultimate-frisbee/">Ultimate Frisbee</a></li>
	</ul>
</li>
	<li id="menu-item-29351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29351" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/fall-sports/">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-19691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19691"><a href="https://fhctoday.com/category/sweat/boys-soccer-rosters/">Boys Soccer</a></li>
		<li id="menu-item-2956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2956"><a href="https://fhctoday.com/category/sweat/boys-swimming/">Boys Swimming</a></li>
		<li id="menu-item-2960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960"><a href="https://fhctoday.com/category/sweat/cross-country/">Cross Country</a></li>
		<li id="menu-item-2961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2961"><a href="https://fhctoday.com/category/sweat/football/">Football</a></li>
		<li id="menu-item-2963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2963"><a href="https://fhctoday.com/category/sweat/girls-golf/">Girls Golf</a></li>
		<li id="menu-item-2966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2966"><a href="https://fhctoday.com/category/sweat/girls-tennis/">Girls Tennis</a></li>
		<li id="menu-item-2968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2968"><a href="https://fhctoday.com/category/sweat/girls-volleyball/">Girls Volleyball</a></li>
		<li id="menu-item-2973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2973"><a href="https://fhctoday.com/category/sweat/softball/">Softball</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-25244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25244"><a href="https://fhctoday.com/category/entertain/">Entertain</a></li>
<li id="menu-item-17627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17627"><a href="https://fhctoday.com/category/editorials/">Voice</a></li>
<li id="menu-item-21031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21031"><a href="https://fhctoday.com/category/galleries/">Galleries</a></li>
<li id="menu-item-31602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31602" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-3045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/publications/">about</a>
	<ul class="sub-menu">
		<li id="menu-item-32659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32659"><a href="https://fhctoday.com/2019-2020-staff/">2019-2020 Staff</a></li>
		<li id="menu-item-21049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21049"><a href="https://fhctoday.com/contact-us/">Contact us</a></li>
	</ul>
</li>
	<li id="menu-item-36515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36515"><a href="https://fhctoday.com/category/2020-2021-issues/">2020-2021 Issues</a></li>
	<li id="menu-item-25243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25243"><a href="https://fhctoday.com/category/podcast/">Podcasts</a></li>
	<li id="menu-item-21029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21029" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://fhctoday.com/category/video/">Video</a>
	<ul class="sub-menu">
		<li id="menu-item-21037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21037"><a href="https://fhctoday.com/category/video/livestream/">Livestream</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-37731' class='snopostid'><div id='storypage' class='full-width sno-story-37731'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://fhctoday.com/category/sweat/winter-sports/boys-basketball/' rel='category tag'>Boys Basketball</a></li><li class='blockscategory'><a href='https://fhctoday.com/category/showcase/' rel='category tag'>Showcase</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Bringing the Heat</h1><div id="storymeta" class="storymeta"><p> <a href="https://fhctoday.com/staff_profile/maya-culian/" class="creditline">Maya Culian</a> and <a href="https://fhctoday.com/staff_profile/riley-wania/" class="creditline">Riley Wania</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">February 4, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="37731"><a class='commentscroll' href='https://fhctoday.com/37731/showcase/bringing-the-heat-2/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffhctoday.com%2F37731%2Fshowcase%2Fbringing-the-heat-2%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Bringing the Heat&amp;url=https%3A%2F%2Ffhctoday.com%2F%3Fp%3D37731" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffhctoday.com%2F37731%2Fshowcase%2Fbringing-the-heat-2%2F&amp;media=https://fhctoday.com/wp-content/uploads/2021/02/152A2883.jpg&amp;description=Bringing+the+Heat" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//fhctoday.com/37731/showcase/bringing-the-heat-2/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class="photowrap"><div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='37698,37724,37714,37727,37725,37713,37712,37723,37711,37722,37721,37705,37720,37719,37706,37718,37717,37704,37716,37710,37709,37708,37707,37703,37702,37728,37701,37700,37699,37697' data-story-id='37731'><div id='storypageslideshow' style=''><div class="slideshowwrap"><img src="https://fhctoday.com/wp-content/uploads/2021/02/152A2364-900x600.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="152A2364" /><a class='modal-photo' href='#slideshow'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Gallery<span class='v-divider'>|</span>30 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocredit"><a href="https://fhctoday.com/staff_profile/riley-wania/">Riley Wania</a></div><div class="photocaption">Senior CJ Woodard dribbling past his opponent.</div></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class="newssourcephotos" data-photoids="37698,37724,37714,37727,37725,37713,37712,37723,37711,37722,37721,37705,37720,37719,37706,37718,37717,37704,37716,37710,37709,37708,37707,37703,37702,37728,37701,37700,37699,37697"></div>
<p><span style="font-weight: 400;">On Tuesday, Jan. 26, varsity boys basketball worked together towards a victory against Timberland. Junior </span><b>Adam Painter</b><span style="font-weight: 400;"> believes that the lessons they have learned from previous games this season proved to be a vital part of their success .</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">“We need to come out [to games] and set the intensity, rather than playing to the level of the competition,” </span><b>Painter</b><span style="font-weight: 400;"> said.</span></p>
<p><span style="font-weight: 400;">The boys are set to face Francis Howell at their next game on Friday, Feb. 5. </span></p>
<p>&nbsp;</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://fhctoday.com/tag/adam-painter/" rel="tag">Adam Painter</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://fhctoday.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="37731" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f7f96ada2c" /></p><input type="hidden" id="ak_js" name="ak_js" value="133"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://fhctoday.com/category/sweat/winter-sports/boys-basketball/">Boys Basketball</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://fhctoday.com/37471/uncategorized/chemistry-on-the-court-2/" title="Chemistry on the Court"><img src="https://fhctoday.com/wp-content/uploads/2021/01/IMG_1704-240x150.jpg" class="catstory-photo" alt="Traveon Williams jumps above his competitors for a shot. " /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/37471/uncategorized/chemistry-on-the-court-2/">Chemistry on the Court</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://fhctoday.com/37390/sweat/a-step-up/" title="A Step Up"><img src="https://fhctoday.com/wp-content/uploads/2021/01/IMG_4430-240x150.jpg" class="catstory-photo" alt="Junior Adam Painter waiting for the play to pick up again." /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/37390/sweat/a-step-up/">A Step Up</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://fhctoday.com/36891/uncategorized/the-game-that-was-almost-won/" title="The Game That Was Almost Won"><img src="https://fhctoday.com/wp-content/uploads/2020/12/IMG_0203-240x150.jpg" class="catstory-photo" alt="The Game That Was Almost Won" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/36891/uncategorized/the-game-that-was-almost-won/">The Game That Was Almost Won</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://fhctoday.com/36908/sweat/until-the-buzzer-goes-off/" title="Until the Buzzer Goes Off"><img src="https://fhctoday.com/wp-content/uploads/2020/12/IMG_0054-240x150.jpg" class="catstory-photo" alt="Senior Tevin Tipton about to shoot during the Dec. 18 game against Howell High. The Spartans lost this game 50-48." /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/36908/sweat/until-the-buzzer-goes-off/">Until the Buzzer Goes Off</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://fhctoday.com/36854/uncategorized/the-triumph-over-eureka/" title="The Triumph Over Eureka"><img src="https://fhctoday.com/wp-content/uploads/2020/12/IMG_9989-1-240x150.jpg" class="catstory-photo" alt="Kannon Cissell getting blocked by  Eureka player." /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/36854/uncategorized/the-triumph-over-eureka/">The Triumph Over Eureka</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://fhctoday.com/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://fhctoday.com/37672/sweat/a-fiery-conquest/" title="A Fiery Conquest"><img src="https://fhctoday.com/wp-content/uploads/2021/02/IMG_0065-240x150.jpg" class="catstory-photo" alt="The team stands together as they prepare for a game. " /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/37672/sweat/a-fiery-conquest/">A Fiery Conquest</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://fhctoday.com/37617/uncategorized/let-them-eat-fake/" title="Let Them Eat Fake"><img src="https://fhctoday.com/wp-content/uploads/2021/02/antoinette1-e1476903517141-240x150.jpg" class="catstory-photo" alt="Let Them Eat Fake" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/37617/uncategorized/let-them-eat-fake/">Let Them Eat Fake</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://fhctoday.com/37471/uncategorized/chemistry-on-the-court-2/" title="Chemistry on the Court"><img src="https://fhctoday.com/wp-content/uploads/2021/01/IMG_1704-240x150.jpg" class="catstory-photo" alt="Traveon Williams jumps above his competitors for a shot. " /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/37471/uncategorized/chemistry-on-the-court-2/">Chemistry on the Court</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://fhctoday.com/37452/showcase/fhc-overwatch-secures-state-title/" title="FHC Overwatch Secures State Title"><img src="https://fhctoday.com/wp-content/uploads/2021/02/overwatch_champs-copy-240x150.jpg" class="catstory-photo" alt="The players pose with the evidence of their championship hanging around their necks. 
Left to right stands Ethan Montgomery, Mr. Kris Miller, Cooper Raubach, Austin King, Zach Buchholz and Tyler Belina. Players not pictured are Ethan Mitchell, Josh Green, Alex Keagy, Gideon Masters, and Caelen Hellmann. 
" /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/37452/showcase/fhc-overwatch-secures-state-title/">FHC Overwatch Secures State Title</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://fhctoday.com/37552/showcase/experimenting-with-equilibrium/" title="Experimenting with Equilibrium"><img src="https://fhctoday.com/wp-content/uploads/2021/02/sarah3-240x150.jpg" class="catstory-photo" alt="Sarah Percy titrates the solution with NaOH." /></a><h5 class="relatedtitle"><a href="https://fhctoday.com/37552/showcase/experimenting-with-equilibrium/">Experimenting with Equilibrium</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/37471/uncategorized/chemistry-on-the-court-2/#photo'><img src='https://fhctoday.com/wp-content/uploads/2021/01/IMG_1704-475x316.jpg' id='grow-stb37471'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Traveon Williams jumps above his competitors for a shot. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37471').mouseenter(function() {
   											jQuery('#grow-stb37471').removeClass('shrink');
   											jQuery('#grow-stb37471').removeClass('grow');
   											jQuery('#grow-stb37471').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37471').addClass('shrink');
   										});});</script><p class='stb-cat'>Boys Basketball</p><p class="relatedtitle"><a href="https://fhctoday.com/37471/uncategorized/chemistry-on-the-court-2/">Chemistry on the Court</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/37390/sweat/a-step-up/#photo'><img src='https://fhctoday.com/wp-content/uploads/2021/01/IMG_4430-475x316.jpg' id='grow-stb37390'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior Adam Painter waiting for the play to pick up again.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb37390').mouseenter(function() {
   											jQuery('#grow-stb37390').removeClass('shrink');
   											jQuery('#grow-stb37390').removeClass('grow');
   											jQuery('#grow-stb37390').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb37390').addClass('shrink');
   										});});</script><p class='stb-cat'>Boys Basketball</p><p class="relatedtitle"><a href="https://fhctoday.com/37390/sweat/a-step-up/">A Step Up</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/36891/uncategorized/the-game-that-was-almost-won/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/12/IMG_0203-475x316.jpg' id='grow-stb36891'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Game That Was Almost Won'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb36891').mouseenter(function() {
   											jQuery('#grow-stb36891').removeClass('shrink');
   											jQuery('#grow-stb36891').removeClass('grow');
   											jQuery('#grow-stb36891').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb36891').addClass('shrink');
   										});});</script><p class='stb-cat'>Boys Basketball</p><p class="relatedtitle"><a href="https://fhctoday.com/36891/uncategorized/the-game-that-was-almost-won/">The Game That Was Almost Won</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/36908/sweat/until-the-buzzer-goes-off/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/12/IMG_0054-475x316.jpg' id='grow-stb36908'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Tevin Tipton about to shoot during the Dec. 18 game against Howell High. The Spartans lost this game 50-48.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb36908').mouseenter(function() {
   											jQuery('#grow-stb36908').removeClass('shrink');
   											jQuery('#grow-stb36908').removeClass('grow');
   											jQuery('#grow-stb36908').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb36908').addClass('shrink');
   										});});</script><p class='stb-cat'>Boys Basketball</p><p class="relatedtitle"><a href="https://fhctoday.com/36908/sweat/until-the-buzzer-goes-off/">Until the Buzzer Goes Off</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/36854/uncategorized/the-triumph-over-eureka/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/12/IMG_9989-1-475x316.jpg' id='grow-stb36854'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kannon Cissell getting blocked by  Eureka player.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb36854').mouseenter(function() {
   											jQuery('#grow-stb36854').removeClass('shrink');
   											jQuery('#grow-stb36854').removeClass('grow');
   											jQuery('#grow-stb36854').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb36854').addClass('shrink');
   										});});</script><p class='stb-cat'>Boys Basketball</p><p class="relatedtitle"><a href="https://fhctoday.com/36854/uncategorized/the-triumph-over-eureka/">The Triumph Over Eureka</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/33430/uncategorized/a-stumble-on-the-to-the-top/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/02/backuppppp-475x316.jpg' id='grow-stb33430'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A Stumble on the Way to the Top'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33430').mouseenter(function() {
   											jQuery('#grow-stb33430').removeClass('shrink');
   											jQuery('#grow-stb33430').removeClass('grow');
   											jQuery('#grow-stb33430').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33430').addClass('shrink');
   										});});</script><p class='stb-cat'>Boys Basketball</p><p class="relatedtitle"><a href="https://fhctoday.com/33430/uncategorized/a-stumble-on-the-to-the-top/">A Stumble on the Way to the Top</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/33791/sweat/boys-basketball-comes-to-an-end/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/03/IMG_0120-475x316.jpg' id='grow-stb33791'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Boys Basketball Comes to an End'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33791').mouseenter(function() {
   											jQuery('#grow-stb33791').removeClass('shrink');
   											jQuery('#grow-stb33791').removeClass('grow');
   											jQuery('#grow-stb33791').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33791').addClass('shrink');
   										});});</script><p class='stb-cat'>Boys Basketball</p><p class="relatedtitle"><a href="https://fhctoday.com/33791/sweat/boys-basketball-comes-to-an-end/">Boys Basketball Comes to an End</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/33792/showcase/ballin-out-for-neon-night/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/03/IMG_1798-475x316.jpg' id='grow-stb33792'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior Myles Estrada watches his three pointer swish in the net during the St. Charles High game on Feb. 28. Estrada said "This season was pretty good for us," Estrada said "Our team chemistry built up so much this season, a lot go the guys on the team have played together before, in summer ball or just other seasons, and that was a huge benefit for us." '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33792').mouseenter(function() {
   											jQuery('#grow-stb33792').removeClass('shrink');
   											jQuery('#grow-stb33792').removeClass('grow');
   											jQuery('#grow-stb33792').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33792').addClass('shrink');
   										});});</script><p class='stb-cat'>Boys Basketball</p><p class="relatedtitle"><a href="https://fhctoday.com/33792/showcase/ballin-out-for-neon-night/">Ballin&#8217; Out for Neon Night</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/33926/showcase/senior-night-2020/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/03/pos-475x381.jpg' id='grow-stb33926'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior Night 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33926').mouseenter(function() {
   											jQuery('#grow-stb33926').removeClass('shrink');
   											jQuery('#grow-stb33926').removeClass('grow');
   											jQuery('#grow-stb33926').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33926').addClass('shrink');
   										});});</script><p class='stb-cat'>Boys Basketball</p><p class="relatedtitle"><a href="https://fhctoday.com/33926/showcase/senior-night-2020/">Senior Night 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://fhctoday.com/33402/showcase/fast-paced-and-positive/#photo'><img src='https://fhctoday.com/wp-content/uploads/2020/03/ye-2-475x317.jpg' id='grow-stb33402'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fast Paced and Positive'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb33402').mouseenter(function() {
   											jQuery('#grow-stb33402').removeClass('shrink');
   											jQuery('#grow-stb33402').removeClass('grow');
   											jQuery('#grow-stb33402').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb33402').addClass('shrink');
   										});});</script><p class='stb-cat'>Boys Basketball</p><p class="relatedtitle"><a href="https://fhctoday.com/33402/showcase/fast-paced-and-positive/">Fast Paced and Positive</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://fhctoday.com">FHCtoday.com</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://fhctoday.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/channel/UCvO5HiPDEoFmUkvx5kaIXNQ">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/fhctoday/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/fhctoday">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/francishowellcentralpublications">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The online home of the Central Focus</p></div><div class="footersearch">	<form method="get" id="searchform1747" action="https://fhctoday.com/">
			<div class="search-button-container" id="searchthis1747">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1747" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1747" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1747" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1747" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3032"><a href="https://fhctoday.com/category/discover/">Discover</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-348"><a href="https://fhctoday.com/category/sweat/">Move</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577"><a href="https://fhctoday.com/category/feature/">Feature</a></li>
<li id="menu-item-30524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30524"><a href="https://fhctoday.com/category/editorials/">Voice</a></li>
<li id="menu-item-21043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21043"><a href="https://fhctoday.com/category/galleries/">Galleries</a></li>
<li id="menu-item-21044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21044"><a href="https://fhctoday.com/category/video/">Video</a></li>
<li id="menu-item-21045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21045"><a href="https://fhctoday.com/category/video/livestream/">Livestream</a></li>
<li id="menu-item-21046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21046"><a href="https://fhctoday.com/category/publications/">Publications</a></li>
<li id="menu-item-3039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3039"><a href="https://fhctoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3040"><a href="https://fhctoday.com/advertise/">Advertisement Information</a></li>
	<li id="menu-item-3041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3041"><a href="https://fhctoday.com/advertisement-rates/">Advertisement Rates</a></li>
	<li id="menu-item-8763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8763"><a href="https://fhctoday.com/about/">About</a></li>
	<li id="menu-item-3043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3043"><a href="https://fhctoday.com/policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-21048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21048"><a href="https://fhctoday.com/about/">About</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://fhctoday.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45984387-28', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/fhctoday.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='countdown-script-js-extra'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php","countdownNonce":"daf592e0ac"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0' id='countdown-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/fhctoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0' id='countdown-js'></script>
<script type='text/javascript' src='https://fhctoday.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://fhctoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

<script>(function($) {
  $.countdown.regional['custom'] = {
    labels: [
      'Years', 
      'Months', 
      'Weeks', 
      'Days', 
      'Hours', 
      'Minutes', 
      'Seconds'
      ], 
    labels1: [
      'Year', 
      'Month', 
      'Week', 
      'Day', 
      'Hour', 
      'Minute', 
      'Second'
    ], 
    compactLabels: ['y', 'a', 'h', 'g'], 
    whichLabels: null, 
    timeSeparator: ':', 
    isRTL: false
  }; 
  $.countdown.setDefaults($.countdown.regional['custom']); 
})(jQuery);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://fhctoday.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="37731"><a class='commentscroll' href='https://fhctoday.com/37731/showcase/bringing-the-heat-2/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffhctoday.com%2F37731%2Fshowcase%2Fbringing-the-heat-2%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Bringing the Heat&amp;url=https%3A%2F%2Ffhctoday.com%2F%3Fp%3D37731" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffhctoday.com%2F37731%2Fshowcase%2Fbringing-the-heat-2%2F&amp;media=https://fhctoday.com/wp-content/uploads/2021/02/152A2883.jpg&amp;description=Bringing+the+Heat" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//fhctoday.com/37731/showcase/bringing-the-heat-2/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://fhctoday.com/wp-content/uploads/2019/10/Mini-header.jpg" alt="The online home of the Central Focus" /></a></div><div class="hover_title"><div class="hover_titletext">Bringing the Heat</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://fhctoday.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3049"><a href="https://fhctoday.com/category/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3087"><a href="https://fhctoday.com/category/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14862"><a href="https://fhctoday.com/category/video/livestream/">Livestream</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17580"><a href="https://fhctoday.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17614"><a href="https://fhctoday.com/web-advertising/">Web Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17616"><a href="https://fhctoday.com/advertisement-rates/">Advertisement Rates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17617"><a href="https://fhctoday.com/policies/">Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://fhctoday.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17615"><a href="https://fhctoday.com/about-us/">About Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ffffff', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>
<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-02-04 13:20:35 -->